Opened 12 years ago

Closed 10 years ago

#5876 closed defect (fixed)

Internal DVD player can only play a specific disc immediately after startup

Reported by: bullestock@… Owned by: skamithi
Priority: minor Milestone: unknown
Component: DVD Playback Version: 0.21-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Okay, this is a bit weird, but it is 100 % reproducable.

The DVD in question is Charlie and the Chocolate Factory (Danish version) - original discs, no visible scratches.

Disc 1 plays fine. Disc 2 also plays fine *unless* disk 1 has been played before - in that case the player exits immediately. I can then exit MythFrontend, start it again, and Disc 2 plays fine.

Attachments (2)

cc2-ok.log (8.2 KB) - added by bullestock@… 12 years ago.
Frontend log when playing Disc 2 immediately after frontend start
cc2-notok.log (7.0 KB) - added by bullestock@… 12 years ago.
Frontend log when playing Disc 2 after first playing Disc 1

Download all attachments as: .zip

Change History (5)

Changed 12 years ago by bullestock@…

Attachment: cc2-ok.log added

Frontend log when playing Disc 2 immediately after frontend start

Changed 12 years ago by bullestock@…

Attachment: cc2-notok.log added

Frontend log when playing Disc 2 after first playing Disc 1

comment:1 Changed 12 years ago by Dibblah

Status: newassigned

comment:2 Changed 10 years ago by robertm

Status: assignedinfoneeded

Can you test this against .23-rc2, or better still, against trunk? A *ton* has changed here since .21.

comment:3 Changed 10 years ago by robertm

Resolution: fixed
Status: infoneededclosed

Closing as stale/.21, if this is still an issue in .23, you can re-open.

Note: See TracTickets for help on using tickets.