Opened 10 years ago

Closed 10 years ago

#6953 closed defect (duplicate)

ListMode in MythVideo segmentation fault

Reported by: raptorjr@… Owned by: stuartm
Priority: minor Milestone: unknown
Component: MythTV - User Interface Library Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Running trunk 21595.

In MythVideo? when i browse files in list mode and have a deep folder structure for my videos, >3. When i press right arrow to go deeper into the folders and the list scrolls to the left the current item dont get selected/active. If i press right one more time i get a segmentation fault.

This is the first time i try gdb so i hope i did this right and that the description above isn't to cryptic.

Attachments (1)

gdb.txt (15.0 KB) - added by raptorjr@… 10 years ago.
gdb for segmentation fault in mythvideo listmode

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by raptorjr@…

Attachment: gdb.txt added

gdb for segmentation fault in mythvideo listmode

comment:1 Changed 10 years ago by robertm

Component: Plugin - MythVideoMythTV - User Interface Library
Owner: changed from Anduin Withers to stuartm

comment:2 Changed 10 years ago by robertm

Resolution: duplicate
Status: newclosed

This appears to be a dupe of #6873. A fix will be committed in the next day or two.

Note: See TracTickets for help on using tickets.