Opened 10 years ago

Closed 10 years ago

#6954 closed defect (fixed)

epg hangs on certain channels

Reported by: dabears_rule@… Owned by: Janne Grunau
Priority: minor Milestone: 0.22
Component: MythTV - Video Playback Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I know this has been reported in the past and it was suppose to be fixed in .22 but I am still having problems. I am using the latest trunk. Running mythbuntu 9.04 amd 64. The only work around is to pause live tv before entering the guide. I am new at reporting bugs, so please let me know what info I can give. Nvidia 6200 amd 64

Attachments (1)

mythfontend -v playback.odt (30.3 KB) - added by anonymous 10 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 10 years ago by anonymous

You need to specify what mythtv version and svn revision you are referring to.

comment:2 Changed 10 years ago by stuartm

Component: MythTV - GeneralMythTV - Video Playback
Milestone: 0.22unknown
Owner: changed from Isaac Richards to Janne Grunau

You also need to provide details of the video profile being used, which decoder and which renderer since this would appear to be an embedded video problem?

Changed 10 years ago by anonymous

Attachment: mythfontend -v playback.odt added

comment:3 Changed 10 years ago by anonymous

I originally installed mythbuntu 9.04 .21 stable. I then downloaded deb installer from here, http://mythbuntu.org/auto-builds. I installed it and I chose to run trunk and ppa. I updated today, so I am running the latest version of what is available from this. I am sorry I can't answer your question more directly, but I honestly do not know what the svn version is.

The playback profile is slim. I have changed the deinterlacer to greedy high motion. Fallback deinterlacer is one field.. Video Renderer = xv-blit

osd render = softblend

decoder = standard

If I turn off sync to vblank in nvidia-settings, the problem does not appear. I would leave it off but I experience tearing of the video image if I leave it off.

I have read that the info from mythfrontend -v playback is helpful. I have attached that file.

Please let me know if I can provide any more info. Thank You.

comment:4 Changed 10 years ago by dabears_rule@…

I upgraded today. The problem no longer appears. Thank you for this awesome product!

comment:5 Changed 10 years ago by paulh

Milestone: unknown0.22
Resolution: fixed
Status: newclosed

Reported as fixed in current trunk.

Note: See TracTickets for help on using tickets.