Opened 14 years ago

Closed 14 years ago

#704 closed defect (fixed)

mythfrontend exit viewschdiff and advanced record

Reported by: Oscar Carlsson Owned by: bjm
Priority: minor Milestone: 0.19
Component: mythtv Version: head
Severity: medium Keywords: viewschdiff advanced
Cc: Ticket locked: no

Description

Program exited with code 0363.

No bt.

Steps to reproduce:

  1. Advanced record rule:
    program.title like '1' or program.title like '2'
    

Confirm with the test button.

  1. Mark it for record with the button on the advanced screen.
  1. Preview the scheduling changes with the new viewschdiff stuff.

Change History (4)

comment:1 Changed 14 years ago by Oscar Carlsson

Ah yeah forgot this:

2005-11-23 19:02:54.624 ViewScheduleDiff::ViewScheduleDiff(): Failed to get selector object.

comment:2 Changed 14 years ago by Oscar Carlsson

Resolution: invalid
Status: newclosed

Bah, this is because of the theme I was using, the new Project Grayhem.

comment:3 Changed 14 years ago by bjm

Resolution: invalid
Status: closedreopened

It should warn rather than segfault if the theme element is not present.

comment:4 Changed 14 years ago by bjm

Resolution: fixed
Status: reopenedclosed

(In [8018]) Closes #704 In Preview Schedule Changes, print the standard warning message if the theme is not up to date and LoadTheme?() fails.

Note: See TracTickets for help on using tickets.