Opened 10 years ago

Closed 9 years ago

#7207 closed defect (worksforme)

HDPVR Recording sound problems

Reported by: bhuffman@… Owned by: danielk
Priority: minor Milestone: unknown
Component: MythTV - Recording Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

On certain channels, when a recording starts with the HDPVR, it creates a recording that has sound problems. If I stop the recording and then re-activate, it plays back fine. I'm attaching backend logs as well as frontend logs trying to play back the faulty file.

Attachments (2)

mythbackend.log (6.1 KB) - added by bhuffman@… 10 years ago.
frontend.log (14.4 KB) - added by bhuffman@… 10 years ago.

Download all attachments as: .zip

Change History (6)

Changed 10 years ago by bhuffman@…

Attachment: mythbackend.log added

Changed 10 years ago by bhuffman@…

Attachment: frontend.log added

comment:1 Changed 10 years ago by philipn@…

I don't know if this is related but the AC3 from s/pdif doesn't work unless I put a 1 s sleep in the channel change, and does not work when changing from one HDPVR channel to another. Using 22355.

comment:2 Changed 9 years ago by jpoet

Status: newinfoneeded_new

Does the problem go away if you tell your STB to output dolby-digital?

Does the problem still exist in current trunk?

comment:3 Changed 9 years ago by bhuffman@…

No - I haven't seen this in quite a while. However if you have an HDPVR and a Dish receiver, do you have any light you can shed on ticket #7698? :-)

comment:4 Changed 9 years ago by jpoet

Resolution: worksforme
Status: infoneeded_newclosed

Reporter indicates this is no longer a problem.

Note: See TracTickets for help on using tickets.