Opened 10 years ago

Closed 9 years ago

#7340 closed defect (duplicate)

Segfault at the end of DVB-C scanning

Reported by: otto at kolsi dot fi Owned by: danielk
Priority: minor Milestone: unknown
Component: MythTV - Channel Scanner Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I've attached backtrace from DVB-C channel scanning. This segfault was happening with empty DB, using channels.conf import, scanning for free channels only and using encryption test.

Attachments (1)

channel-scan-bt.log (17.7 KB) - added by otto at kolsi dot fi 10 years ago.

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by otto at kolsi dot fi

Attachment: channel-scan-bt.log added

comment:1 Changed 9 years ago by robertm

Resolution: duplicate
Status: newclosed

Dupe of #8737, #8739, patch on #8737.

Note: See TracTickets for help on using tickets.