Opened 11 years ago

Closed 11 years ago

#7658 closed defect (duplicate)

Scanning inoperable with HVR V4L cards

Reported by: Adam Outler Owned by: Isaac Richards
Priority: minor Milestone: 0.22
Component: MythTV - General Version: unknown
Severity: high Keywords: HVR scan channels
Cc: Ticket locked: no

Description

error: DTVparamHelper::toString() index out of bounds when trying to scan for channels with HVR cards

This issue is well documented on launchpad https://bugs.launchpad.net/ubuntu/+source/mythtv/+bug/452779

as well as ubuntu forums http://ubuntuforums.org/showthread.php?p=8380264#post8380264

I switched to linux for this program only! I am pretty let down that there is a fatal error just when I switched over.

Change History (1)

comment:1 Changed 11 years ago by robertm

Resolution: duplicate
Status: newclosed

Dupe of #6530.

Patches welcome.

Note: See TracTickets for help on using tickets.