Opened 9 years ago

Closed 9 years ago

#8456 closed defect (invalid)

Recordings no longer appearing in recording list- mysql database crash

Reported by: graemem@… Owned by: Isaac Richards
Priority: major Milestone: unknown
Component: MythTV - General Version: Unspecified
Severity: medium Keywords: MySQL crash
Cc: Ticket locked: no

Description

Started up mythbuntu to find no recordings listed in media library. I have well over 170. I logged into myth web and found a big error report- which is attached. Seems like some sort of MySQL crash?

Change History (1)

comment:1 Changed 9 years ago by robertm

Resolution: invalid
Status: newclosed

If your MySQL tables are crashed, that is outside the purview of MythTV-- you need to repair them. Please seek help on the users list if you need assistance using the mysqlcheck command, this is not a bug with MythTV.

Note: See TracTickets for help on using tickets.