Opened 9 years ago

Closed 9 years ago

#8531 closed enhancement (duplicate)

mythweb status should include names of encoders

Reported by: anonymous Owned by: Rob Smith
Priority: minor Milestone: unknown
Component: Plugin - MythWeb Version: Master Head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

The mythweb interface lists encoders by the database number, which isn't very obvious to humans. This patch uses the configured names instead.

Attachments (1)

mythweb.patch (932 bytes) - added by kees@… 9 years ago.

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by kees@…

Attachment: mythweb.patch added

comment:1 Changed 9 years ago by robertm

Resolution: duplicate
Status: newclosed

Dupe of #7783 (and it should be done when the XML is built)

Note: See TracTickets for help on using tickets.