Opened 9 years ago

Closed 9 years ago

#8907 closed defect (Invalid)

HD-PVR Live TV non functional

Reported by: robertm Owned by: jpoet
Priority: major Milestone: 0.24
Component: MythTV - General Version: Master Head
Severity: high Keywords:
Cc: Ticket locked: no

Description

Breakage seems to coincide with the Signal Monitor changes. Used to at least tune the initial channel, even if subsequent channel changes didn't always work. Now even the initial tune fails to comlpete. Get a black screen with the OSD, and it just hangs there, ultimately failing out to the menu if you can't switch inputs within the first couple of seconds of starting Live TV (which I'm often not fast enough to do). From watching the backend and the physical behavior of the HD-PVR, it appears that the tuning itself succeeds, but something is getting confused between there and the remote FE. File seems to be created and (IIRC) even grow in size, but the FE is not getting a picture (and will actually hang entirely in an infinite loop about trying to buffer video if you can't switch inputs fast enough).

Channel changer is not backgrounded, just plain channel changing via firewire with 6200ch. Logs to follow.

Change History (3)

comment:1 Changed 9 years ago by robertm

Status: newassigned

comment:2 Changed 9 years ago by stuartm

Version: UnspecifiedTrunk Head

comment:3 Changed 9 years ago by robertm

Resolution: Invalid
Status: assignedclosed

Something happened in the last week or so to fix this. I can no longer reproduce. Sorry for the noise, John. Tried a bunch of permutations of logging and non-logging, and ordering of capture cards, and they all worked. Thanks.

Note: See TracTickets for help on using tickets.