Opened 9 years ago

Closed 9 years ago

#9184 closed defect (Duplicate)

Theme: MythCenter: too smals buttons in schedule ui

Reported by: gvwolf3d@… Owned by:
Priority: minor Milestone: unknown
Component: Themes Version: Unspecified
Severity: medium Keywords: Theme MythCenter buttons
Cc: Ticket locked: no

Description

The buttons "schedoptions", "storeoptions", "postprocessing", "schedinfo", "preview" are too small for german labels.

Attachments (2)

extrawidebutton.files.tar.gz (12.5 KB) - added by gvwolf3d@… 9 years ago.
Files for an new button class "extrawidebutton", applicable for MyCenter? (not the wide theme)
extrawidebutton.MythCenter-wide.tar.gz (12.6 KB) - added by gvwolf3d@… 9 years ago.
Files for an new button class "extrawidebutton", applicable for MyCenter?-wide theme

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by gvwolf3d@…

Files for an new button class "extrawidebutton", applicable for MyCenter? (not the wide theme)

Changed 9 years ago by gvwolf3d@…

Files for an new button class "extrawidebutton", applicable for MyCenter?-wide theme

comment:1 Changed 9 years ago by robertm

Resolution: Duplicate
Status: newclosed

There are already other tickets open to address mythcenter button fit issues. Dupe of #8188.

Note: See TracTickets for help on using tickets.