Opened 9 years ago

Closed 9 years ago

#9751 closed Bug Report - General (Invalid)

Binary package hint: mythtv-backend / Upnpmedia

Reported by: spoissantca@… Owned by: dblain
Priority: minor Milestone: unknown
Component: MythTV - UPnP Version: Master Head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Hi guys, I have a little issue with UpnpMedia?. I am using myth since .21. I am now on the edge with 2:0.24.0+fixes.20110413.1cfcb2b-0ubuntu0mythbuntu1. Everything runs perfectly on the mythtv side running around 5 frontends, 1 master B/F and one backend only. My issue is with UpnpMedia?. I have a Samsung tv which is dlna and I can access the videos from the Mythtv upnp. Untill recently, my upnpmedia would scan the videos regurlarly and update the video list properly. It stop updating about 2 weeks ago for an unknown reason. The videos that were listed before are still there and readable from dlna. The videos I added recently do not appear in the list. However, they do show in mythweb/video and in the frontends. The permissions are set like all the other videos and there has been no change in the file structure at all. How can I fix that? I have no errors in the logs. It does show "2011-04-18 10:43:20.075 UPnpMedia: BuildMediaMap? - no VideoStartupDir? set, skipping scan." in the backend log.

Ps: I am using StorageGroups?.

Mythbuntu 10.04

Change History (1)

comment:1 Changed 9 years ago by robertm

Resolution: Invalid
Status: newclosed

upnp in .24 does not work with storage groups. In .25, your storage groups will work fine (and upnp will be populated by the video scan) but if you want to have auto-scanned uPnP in .24, you need to use local storage.

Note: See TracTickets for help on using tickets.