Modify
Warning Please read the Ticket HowTo before creating or commenting on a ticket. Failure to do so may cause your ticket to be rejected or result in a slower response.

Opened 3 years ago

Closed 3 years ago

#9763 closed Bug Report - General (fixed)

Subtitle not cleared

Reported by: raptorjr@… Owned by: markk
Priority: minor Milestone: 0.25
Component: MythTV - Video Playback Version: Unspecified
Severity: low Keywords:
Cc: Ticket locked: no

Description

When jumping forward/backward in a recording and subtitles is shown, they remain until a new subtitle is shown, which could take a while depending on what you are watching. I would suggest that subtitles is cleared when you jump in a recording.

Attachments (1)

frontend.log (39.5 KB) - added by raptorjr@… 3 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 3 years ago by wagnerrp

  • Status changed from new to infoneeded_new
  • Version changed from Trunk Head to Unspecified

Please update past the revision indicated in #9568 and see if that fixes your problem.

comment:2 Changed 3 years ago by markk

If this is still present in the latest master or 0-24-fixes, you'll need to add the full output of mythfrontend -v playback. Please bear in mind that there are a number of different types of subtitles, so your description of the problem isn't very informative.

comment:3 Changed 3 years ago by raptorjr@…

I'm running latest trunk, so 9568 shouldn't be the problem. Dont know what kind of subtitle it is. But it is a DVB-C recording.
Also when starting a recording with subtitles, before the first subtitle is shown i always have a black line at the top of the screen with the text "P890 Page not available" which disappears as soon as the subtitles is shown.
In the log that i'm attaching i started a recording, jumped into the actual show so a subtitle was shown, then jumped back to the beginning of the recording where there is some commercial and no new subtitles. The subtitle that was shown when i jumped back didn't clear until the show started again with it's first subtitle.

Also put the version info from mythfrontend at the top of the log. I hope this helps, otherwise tell me what you need and i will get it.

Changed 3 years ago by raptorjr@…

comment:4 Changed 3 years ago by robertm

  • Owner changed from janne to markk
  • Status changed from infoneeded_new to assigned

comment:5 Changed 3 years ago by Github

  • Milestone changed from unknown to 0.25
  • Resolution set to fixed
  • Status changed from assigned to closed

Teletext: Clear teletext captions when skipping etc.

Closes #9763

Branch: master
Changeset: 71301ed0355bf6529fa95dcc61b9ba906770872f

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'new'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.