Opened 8 years ago

Closed 8 years ago

#10554 closed Bug Report - Crash (Duplicate)

mythfrontend crashed with SIGSEGV in QMutex::lock()

Reported by: Marc Randolph <mrand@…> Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: Master Head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

StacktraceTop:
 QMutex::lock (this=0x48000022b10d8d90) at thread/qmutex.cpp:150
 QCoreApplication::postEvent (receiver=0x16aad10, event=0x7ffa78016140, priority=0) at kernel/qcoreapplication.cpp:1281
 MythObservable::dispatch (this=0x167d340, event=...) at mythobservable.cpp:86
 MythCoreContext::dispatch (this=0x167d340, event=...) at mythcorecontext.cpp:1191
 Reconnect::run (this=<optimized out>) at backendconnectionmanager.cpp:30

Forwarding upstream from: https://bugs.launchpad.net/ubuntu/+source/mythtv/+bug/962981 See attachments for more complete traces.

Attachments (4)

var.log.mythtv.mythfrontend.log.txt (103.0 KB) - added by Marc Randolph <mrand@…> 8 years ago.
Stacktrace.txt (2.1 KB) - added by Marc Randolph <mrand@…> 8 years ago.
ThreadStacktrace.txt (83.1 KB) - added by Marc Randolph <mrand@…> 8 years ago.
ThreadStacktrace.2.txt (83.1 KB) - added by Marc Randolph <mrand@…> 8 years ago.

Download all attachments as: .zip

Change History (8)

Changed 8 years ago by Marc Randolph <mrand@…>

Changed 8 years ago by Marc Randolph <mrand@…>

Attachment: Stacktrace.txt added

Changed 8 years ago by Marc Randolph <mrand@…>

Attachment: ThreadStacktrace.txt added

Changed 8 years ago by Marc Randolph <mrand@…>

Attachment: ThreadStacktrace.2.txt added

comment:1 Changed 8 years ago by beirdo

What exactly was the user doing when this happened?

comment:2 Changed 8 years ago by beirdo

Status: newinfoneeded_new

comment:3 Changed 8 years ago by beirdo

See also #10556

comment:4 Changed 8 years ago by stuartm

Resolution: Duplicate
Status: infoneeded_newclosed

Duplicate of #10359

Note: See TracTickets for help on using tickets.