Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#7072 closed enhancement (duplicate)

[PATCH i18n] nl translation

Reported by: michielhuijsman@… Owned by: Isaac Richards
Priority: minor Milestone: 0.22
Component: MythTV - General Version: head
Severity: low Keywords: nl translation update
Cc: Ticket locked: no

Description

updated nl translation

Attachments (1)

translation.diff (70.3 KB) - added by michielhuijsman@… 10 years ago.
nl translation diff

Download all attachments as: .zip

Change History (6)

Changed 10 years ago by michielhuijsman@…

Attachment: translation.diff added

nl translation diff

comment:1 Changed 10 years ago by joshoekstra@…

I subbmitted it before: http://cvs.mythtv.org/trac/ticket/7052 Which is a patch to mythfrontend.ts I'm working on mythvideo now...

comment:2 in reply to:  1 Changed 10 years ago by michiel

Replying to joshoekstra@gmx.net:

I subbmitted it before: http://cvs.mythtv.org/trac/ticket/7052 Which is a patch to mythfrontend.ts I'm working on mythvideo now...

I've been browsing your diff, but your translation is weird. You'd better revoke the diff.

comment:3 Changed 10 years ago by Janne Grunau

Milestone: unknown0.22
Resolution: duplicate
Status: newclosed
Version: unknownhead

closing this as duplicate of #7052 since I can't decide which translation is more accurate and the patch in #7052 is already applied. please improve the committed version.

comment:4 in reply to:  3 Changed 10 years ago by michiel

Replying to janne:

closing this as duplicate of #7052 since I can't decide which translation is more accurate and the patch in #7052 is already applied. please improve the committed version.

that's too bad, don't feel like spending another 2 nights for nothing. The translation now incorporated doesn't follow translation conventions.

comment:5 Changed 10 years ago by petermartens@…

I did the Dutch translation before. Haven't had too much time last year(s) to keep them up to date. Both updates are rather good, but have their flaws. Maybe it would be good to team up and follow or make conventions on how to translate (technical) items in a consistent way. We could make a wiki-page?

Janne: Since 7052 is committed, I would rather leave it that way. We can make another diff against trunk.

Michiel/Jos?: How about teaming up to make a neat translation following (our own) conventions? Please leave me an e-mail.

Note: See TracTickets for help on using tickets.