Opened 11 years ago

Closed 11 years ago

#9456 closed Bug Report (Duplicate)

EPG not populating with Channels.conf import

Reported by: David Mitchell <mythtv.admin@…> Owned by: danielk
Priority: minor Milestone: unknown
Component: MythTV - Channel Scanner Version: 0.23.1
Severity: medium Keywords:
Cc: Ticket locked: no

Description

There are numerous reports of problems with EPG data when importing channels.conf files. Having just experienced this I think I have a possible cause. When I look at the edit transport screen the transports imported from channels.conf have no 'netid' value set, but those found by 'scan single existing transport' with 'find additional transports' do have the netid field set (and these ones DO have the EPG populated). There is also no field to edit the netid value on the 'edit transport' screen...

Hauppauge HVR1300 on v0.23-1 / ubuntu 2.6.32-26-server

Change History (1)

comment:1 Changed 11 years ago by Kenni Lund [kenni a kelu dot dk]

Resolution: Duplicate
Status: newclosed

Duplicate of #7701. EIT is not supported when importing channels from a channels.conf.

Note: See TracTickets for help on using tickets.